Welcome, Guest. Please login or register.

Author Topic: Forum Discussion  (Read 41180 times)

Dav999

  • Administrator
  • Hyper Captain
  • *
  • Posts: 1586
    • View Profile
Re: Forum Discussion
« Reply #540 on: August 7, 2017, 05:51:53 PM »
Alexia and I made a new theme variant: the dark theme!




Also check how these turned out:






Like any other theme, you can change it at Profile->Look and Layout->Current Theme->(change), or by clicking one of the squares that show up at the bottom left of some pages.

Shiny K

  • tOLP Contributor
  • Hyper Captain
  • *******
  • Posts: 1091
  • 6.28318530717958647692528...
    • View Profile
sweet
« Reply #541 on: August 7, 2017, 06:24:46 PM »
looks nice !

Info Teddy

  • Ultra Captain
  • ********
  • Posts: 3122
    • View Profile
Too lazy to click around and hope they show up.
« Reply #542 on: August 7, 2017, 07:31:29 PM »
or by clicking one of the squares that show up at the bottom left of some pages.
Which pages?

Kiwi Alexia ♡

  • tOLP Contributor
  • Hyper Captain
  • *******
  • Posts: 1351
  • Wii Homebrew and 3ds CFW is easy.
    • View Profile
    • VVVVVV Resource
Re: Forum Discussion
« Reply #543 on: August 7, 2017, 07:57:27 PM »
The main page is one of them.

Info Teddy

  • Ultra Captain
  • ********
  • Posts: 3122
    • View Profile
Valve, please fix.
« Reply #544 on: August 7, 2017, 08:15:54 PM »
Just noticed this on the dark theme. (You might need to switch off it to see the background contrast.) (Also, why the fuck are the text input fields glaringly white?)





Kiwi Alexia ♡

  • tOLP Contributor
  • Hyper Captain
  • *******
  • Posts: 1351
  • Wii Homebrew and 3ds CFW is easy.
    • View Profile
    • VVVVVV Resource
Re: Forum Discussion
« Reply #545 on: August 8, 2017, 05:35:38 AM »
Fixed.

Dav999

  • Administrator
  • Hyper Captain
  • *
  • Posts: 1586
    • View Profile
Re: Too lazy to click around and hope they show up.
« Reply #546 on: August 8, 2017, 06:01:31 AM »
or by clicking one of the squares that show up at the bottom left of some pages.
Which pages?
The main page, your own profile, and the main theme selection page IIRC.

Input fields are now no longer glaringly white, and I can't view your images because your image host has been giving 502 Bad Gateway errors for at least the past 1.5 hour or so.

EDIT: I just made spoilers dark too.
« Last Edit: August 8, 2017, 06:21:10 AM by Dav999 »

Info Teddy

  • Ultra Captain
  • ********
  • Posts: 3122
    • View Profile
Hard refresh? Soft refresh? Hard reset? Soft reset?
« Reply #547 on: August 8, 2017, 06:56:03 AM »
Sapphire’s status page doesn’t seem to say anything good about their services. Strangely enough, I can still view the images, even though I can’t access mixtape.moe.

Info Teddy

  • Ultra Captain
  • ********
  • Posts: 3122
    • View Profile
Getting DDoSed by gloablists.
« Reply #548 on: August 9, 2017, 02:32:46 PM »
mixtape.moe seems to be back up, try viewing my images again.

Kiwi Alexia ♡

  • tOLP Contributor
  • Hyper Captain
  • *******
  • Posts: 1351
  • Wii Homebrew and 3ds CFW is easy.
    • View Profile
    • VVVVVV Resource
Re: Valve, please fix.
« Reply #549 on: August 9, 2017, 03:04:29 PM »
Just noticed this on the dark theme.
It's known.

Dav999

  • Administrator
  • Hyper Captain
  • *
  • Posts: 1586
    • View Profile
Re: Forum Discussion
« Reply #550 on: November 25, 2017, 09:36:04 AM »
Ever since the domain change, the 2 in the site's icon has been a bit out of place. So I just changed it to something new!
It's also more visible on dark browser themes now.

For comparison, this is the old icon:


And this is the new one:

Dav999

  • Administrator
  • Hyper Captain
  • *
  • Posts: 1586
    • View Profile
Re: Forum Discussion
« Reply #551 on: November 27, 2017, 03:33:24 PM »
As you probably noticed if you're reading this, I added a mod that shows avatars on the index page and in boards!

Plain HTTP avatars currently do not show up, maybe I'll fix that to use the image proxy for that instead.

If you notice any problems with this addition, or if your CPU fan goes through the ceiling when loading a page or something, please tell me!
« Last Edit: November 27, 2017, 03:58:36 PM by Dav999 »

Kiwi Alexia ♡

  • tOLP Contributor
  • Hyper Captain
  • *******
  • Posts: 1351
  • Wii Homebrew and 3ds CFW is easy.
    • View Profile
    • VVVVVV Resource
Re: Forum Discussion
« Reply #552 on: November 27, 2017, 04:09:56 PM »
which completely obsoletes a wip bettertolp feature

i havent noticed a difference with the fans so its probably good

M3TR0

  • tOLP Contributor
  • Captain
  • *****
  • Posts: 220
  • Down from the stars, a voice calls out.
    • View Profile
Potential Hacker?
« Reply #553 on: March 5, 2018, 07:52:23 PM »
So I was looking at the list of online users and saw something really weird. A Guest account was browsing the website, but instead of saying what they were at, it said "Nothing, or nothing you can see..." I attached a picture of it to this post.

What is this about? Is it something to be worried about?

Dav999

  • Administrator
  • Hyper Captain
  • *
  • Posts: 1586
    • View Profile
Re: Forum Discussion
« Reply #554 on: March 6, 2018, 01:24:53 AM »
That's nothing to worry about, the who's online list doesn't check whether someone who's listed actually has permission to view whatever they're trying to, it'll record the attempt. It does check whether you (as the person viewing the online list) has permission to see that same thing though, so think of a guest trying (and failing) to enter the admin panel or something, or a random topic ID which is deleted or in a staff-only area.

M3TR0

  • tOLP Contributor
  • Captain
  • *****
  • Posts: 220
  • Down from the stars, a voice calls out.
    • View Profile
I can't believe I thought it was a hacker...
« Reply #555 on: March 9, 2018, 03:53:04 PM »
Ah. Thanks for clarifying.

Dav999

  • Administrator
  • Hyper Captain
  • *
  • Posts: 1586
    • View Profile
Re: Forum Discussion
« Reply #556 on: July 29, 2019, 04:16:12 AM »
You might notice signatures are no longer showing up under posts. They're not gone; they're still shown in profiles, and you can re-enable viewing all signatures in topics as well.

I came across a strange phenomenon where one page in a topic was being cut off inconsistently; the signatures some people (including myself) have with 20k characters of chatlogs within spoilers seem to play a role in it. During troubleshooting I had disabled signatures for a bit to check, and frankly I loved how clean everything looked without all the images and banners unrelated to the posts, so I applied this fix for all users.

The phenomenon seems otherwise harmless, so if you want to see all signatures under posts again, you can go to Profile > Modify Profile > Look and Layout and uncheck "Don't show users' signatures."